summaryrefslogtreecommitdiffstats
path: root/tdeio/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Kent Hajnal <software@alephnull.net>2024-05-15 18:43:42 -0400
committerAlex Kent Hajnal <software@alephnull.net>2024-05-15 18:43:42 -0400
commit000075c0719883663f3250cbd74685847ace7ae4 (patch)
treec221af1cb683aba0a58a3b3a6f8ef01c78c584c5 /tdeio/CMakeLists.txt
parentc1755d520059275c076b0c6695dcccf0c23b1003 (diff)
downloadtdelibs-000075c0719883663f3250cbd74685847ace7ae4.tar.gz
tdelibs-000075c0719883663f3250cbd74685847ace7ae4.zip
Code clean-up, proper CMake integration
Signed-off-by: Alex Kent Hajnal <software@alephnull.net>
Diffstat (limited to 'tdeio/CMakeLists.txt')
-rw-r--r--tdeio/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeio/CMakeLists.txt b/tdeio/CMakeLists.txt
index 26bfc53aa..2df71788e 100644
--- a/tdeio/CMakeLists.txt
+++ b/tdeio/CMakeLists.txt
@@ -92,6 +92,6 @@ tde_add_library( ${target} SHARED
VERSION 14.0.0
EMBED kssl-static tdeiocore-static tdesycoca-static kbookmarks-static tdefile-static ${ELFICON_STATIC_LIB}
LINK tdeui-shared tdewalletclient-shared
- LINK_PRIVATE ltdlc-static tdesu-shared ${LIBR_LIBRARIES} ${ACL_LIBRARIES}
+ LINK_PRIVATE ltdlc-static tdesu-shared ${LIBR_LIBRARIES} ${ACL_LIBRARIES} ${USER_XATTR_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)