summaryrefslogtreecommitdiffstats
path: root/tdeui/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-06-12 01:32:04 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-06-12 15:16:24 +0200
commit412f55e671929ff8b9db41d6c3372306b05679e7 (patch)
treebae2f26844c989c9a7e9c196ba47760671de6d54 /tdeui/CMakeLists.txt
parenta7fa81fc2476907d75fc43caea3f327333b2ce25 (diff)
downloadtdelibs-412f55e671929ff8b9db41d6c3372306b05679e7.tar.gz
tdelibs-412f55e671929ff8b9db41d6c3372306b05679e7.zip
For templates from CMake, use the TDE CMAKE TEMPLATES variable.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 080c061b15cfcb11e26a2ede1c8082afb0c5d329)
Diffstat (limited to 'tdeui/CMakeLists.txt')
-rw-r--r--tdeui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeui/CMakeLists.txt b/tdeui/CMakeLists.txt
index 7d1e577fb..10d4088f7 100644
--- a/tdeui/CMakeLists.txt
+++ b/tdeui/CMakeLists.txt
@@ -157,7 +157,7 @@ tde_add_library( ${target} SHARED AUTOMOC
set( target tdespell )
-configure_file( ${CMAKE_SOURCE_DIR}/cmake/modules/template_dummy_cpp.cmake dummy.cpp COPYONLY )
+configure_file( ${TDE_CMAKE_TEMPLATES}/tde_dummy_cpp.cmake dummy.cpp COPYONLY )
tde_add_library( ${target} SHARED
SOURCES ${CMAKE_CURRENT_BINARY_DIR}/dummy.cpp