summaryrefslogtreecommitdiffstats
path: root/tdeio/misc/tdewalletd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeio/misc/tdewalletd/CMakeLists.txt')
-rw-r--r--tdeio/misc/tdewalletd/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeio/misc/tdewalletd/CMakeLists.txt b/tdeio/misc/tdewalletd/CMakeLists.txt
index 6e1a67949..b67bd2e9e 100644
--- a/tdeio/misc/tdewalletd/CMakeLists.txt
+++ b/tdeio/misc/tdewalletd/CMakeLists.txt
@@ -29,7 +29,11 @@ link_directories(
##### other data ################################
-install(FILES tdewalletd.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kded )
+tde_create_translated_desktop(
+ SOURCE tdewalletd.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kded
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeio-desktops
+)
#### kded_tdewalletd ##############################