summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/Makefile.am')
-rw-r--r--kopete/protocols/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/kopete/protocols/Makefile.am b/kopete/protocols/Makefile.am
new file mode 100644
index 00000000..6612e8a9
--- /dev/null
+++ b/kopete/protocols/Makefile.am
@@ -0,0 +1,21 @@
+if include_meanwhile
+MEANWHILE=meanwhile
+endif
+
+if include_gadu
+GADU=gadu
+endif
+
+if include_jabber
+JABBER=jabber
+endif
+
+if include_testbed
+TESTBED=testbed
+endif
+
+if include_smsgsm
+SMS=sms
+endif
+
+SUBDIRS = $(TESTBED) groupwise msn irc oscar yahoo winpopup $(SMS) $(JABBER) $(GADU) $(MEANWHILE)