summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:59:13 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:59:27 +0100
commit5f4f12257d19f80850084bb050d2f7b03a6f8fe8 (patch)
treeded1d72e38349beeac1da7f4bc94fff485836909 /CMakeLists.txt
parent53b077ab4ec671bb76e11825d88dd2d0bd5882a4 (diff)
downloadtdenetworkmanager-5f4f12257d19f80850084bb050d2f7b03a6f8fe8.tar.gz
tdenetworkmanager-5f4f12257d19f80850084bb050d2f7b03a6f8fe8.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 147523ef361e25bc14c1ff4f452bfd017c5f7385)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c1f7e42..d2ef19b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,8 +20,9 @@ set( TDENETWORKMANAGER_VERSION "0.9" )
##### include essential cmake modules ###########
-include( CheckCXXSourceCompiles )
include( FindPkgConfig )
+include( CheckSymbolExists )
+include( CheckCXXSourceCompiles )
##### include our cmake modules #################