summaryrefslogtreecommitdiffstats
path: root/kmailcvt/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-15 11:30:44 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-15 23:05:24 +0900
commit4bd4ac21f11fdb5b76ffda985397398102a81e9b (patch)
tree61b0afd406a0d7554ed4fa85413a53c63f3e2324 /kmailcvt/CMakeLists.txt
parent53a24d5c1f80c64dbd28825b546748a3ae36049e (diff)
downloadtdepim-4bd4ac21f11fdb5b76ffda985397398102a81e9b.tar.gz
tdepim-4bd4ac21f11fdb5b76ffda985397398102a81e9b.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 3a75bdfe83b71ef1dbc2fbf52f2d18b8174e22e5)
Diffstat (limited to 'kmailcvt/CMakeLists.txt')
-rw-r--r--kmailcvt/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/kmailcvt/CMakeLists.txt b/kmailcvt/CMakeLists.txt
index 9a566690c..ac96928a8 100644
--- a/kmailcvt/CMakeLists.txt
+++ b/kmailcvt/CMakeLists.txt
@@ -38,12 +38,12 @@ install(
tde_add_executable( kmailcvt AUTOMOC
SOURCES
kimportpagedlg.ui kimportpage.cpp kselfilterpagedlg.ui
- kselfilterpage.cpp filters.cxx filter_oe.cxx kmailcvt.cpp main.cpp
- filter_pmail.cxx filter_plain.cxx filter_outlook.cxx filter_mbox.cxx
- filter_evolution.cxx filter_mailapp.cxx filter_evolution_v2.cxx
- filter_opera.cxx filter_thunderbird.cxx filter_kmail_maildir.cxx
- filter_sylpheed.cxx filter_thebat.cxx filter_lnotes.cxx
- filter_kmail_archive.cxx
+ kselfilterpage.cpp filters.cpp filter_oe.cpp kmailcvt.cpp main.cpp
+ filter_pmail.cpp filter_plain.cpp filter_outlook.cpp filter_mbox.cpp
+ filter_evolution.cpp filter_mailapp.cpp filter_evolution_v2.cpp
+ filter_opera.cpp filter_thunderbird.cpp filter_kmail_maildir.cpp
+ filter_sylpheed.cpp filter_thebat.cpp filter_lnotes.cpp
+ filter_kmail_archive.cpp
LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)