summaryrefslogtreecommitdiffstats
path: root/kode/kwsdl/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:52 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:52 +0900
commitaa882de2135a84abcb0d8b2b41239ebb24cd385a (patch)
tree2f080e4ebf64c77349896ceeef9440e6e17f9872 /kode/kwsdl/Makefile.am
parentfde2af1d62167f372c9b84be8ede32bdb62bb7a8 (diff)
downloadtdepim-aa882de2135a84abcb0d8b2b41239ebb24cd385a.tar.gz
tdepim-aa882de2135a84abcb0d8b2b41239ebb24cd385a.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kode/kwsdl/Makefile.am')
-rw-r--r--kode/kwsdl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kode/kwsdl/Makefile.am b/kode/kwsdl/Makefile.am
index 86716e47c..976dd2346 100644
--- a/kode/kwsdl/Makefile.am
+++ b/kode/kwsdl/Makefile.am
@@ -11,7 +11,7 @@ libwsdl_la_LIBADD = -ltdecore schema/libschema.la
bin_PROGRAMS = kwsdl_compiler
-kwsdl_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kwsdl_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kwsdl_compiler_LDADD = ../libkode.la libwsdl.la
kwsdl_compiler_SOURCES = compiler.cpp converter.cpp creator.cpp main.cpp \
namemapper.cpp