summaryrefslogtreecommitdiffstats
path: root/libtdepim/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-13 19:19:59 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-13 19:19:59 +0200
commit68cd3324a1decb39ff4ea4900792fd0dfda58123 (patch)
tree90dcdc88d57a29fd1f7cdb59839762e0e8ab08c6 /libtdepim/CMakeLists.txt
parentfc457719cf1d468ee1b9ed856e2b092469824a32 (diff)
downloadtdepim-68cd3324a1decb39ff4ea4900792fd0dfda58123.tar.gz
tdepim-68cd3324a1decb39ff4ea4900792fd0dfda58123.zip
libtdepim: Use the pkg-config file to find the TQtQUI library
instead of specifying a library name based on the TQt library name. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'libtdepim/CMakeLists.txt')
-rw-r--r--libtdepim/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libtdepim/CMakeLists.txt b/libtdepim/CMakeLists.txt
index f1de8d99c..15394c1e5 100644
--- a/libtdepim/CMakeLists.txt
+++ b/libtdepim/CMakeLists.txt
@@ -98,7 +98,7 @@ tde_add_library( tdepim SHARED AUTOMOC
csshelper.cpp distributionlist.cpp kpimurlrequesterdlg.cpp
sendsmsdialog.cpp kmailcompletion.cpp
VERSION 1.0.0
- LINK kcal-shared tdeimproxy-shared tdeparts-shared ${TQUI_LIBRARIES}
+ LINK kcal-shared tdeimproxy-shared tdeparts-shared ${TQTQUI_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)