summaryrefslogtreecommitdiffstats
path: root/kresources/scalix/scalixadmin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/scalix/scalixadmin/CMakeLists.txt')
-rw-r--r--kresources/scalix/scalixadmin/CMakeLists.txt33
1 files changed, 0 insertions, 33 deletions
diff --git a/kresources/scalix/scalixadmin/CMakeLists.txt b/kresources/scalix/scalixadmin/CMakeLists.txt
deleted file mode 100644
index f13d11a83..000000000
--- a/kresources/scalix/scalixadmin/CMakeLists.txt
+++ /dev/null
@@ -1,33 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### scalixadmin (executable) ##################
-
-tde_add_executable( scalixadmin AUTOMOC
- SOURCES
- main.cpp mainwindow.cpp passwordpage.cpp settings.cpp jobs.cpp
- otherusermanager.cpp otheruserview.cpp otheruserpage.cpp ldapview.cpp
- ldapdialog.cpp delegatemanager.cpp delegateview.cpp delegatepage.cpp
- delegatedialog.cpp outofofficepage.cpp
- LINK kabc-shared
- DESTINATION ${BIN_INSTALL_DIR}
-)