summaryrefslogtreecommitdiffstats
path: root/kradio3/convert-presets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kradio3/convert-presets/Makefile.am')
-rw-r--r--kradio3/convert-presets/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kradio3/convert-presets/Makefile.am b/kradio3/convert-presets/Makefile.am
index 94e5635..5af242e 100644
--- a/kradio3/convert-presets/Makefile.am
+++ b/kradio3/convert-presets/Makefile.am
@@ -3,7 +3,7 @@ subdirs = po .
bin_PROGRAMS = convert-presets
convert_presets_SOURCES = convert-presets.cpp
-convert_presets_LDADD = $(LIB_KFILE) $(LIB_KDEUI) $(LIB_KDECORE)
+convert_presets_LDADD = $(LIB_KFILE) $(LIB_TDEUI) $(LIB_TDECORE)
# this 10 paths are KDE specific. Use them:
@@ -25,7 +25,7 @@ INCLUDES= $(all_includes)
METASOURCES = AUTO
# the library search path.
-convert_presets_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+convert_presets_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
messages: rc.cpp
$(XGETTEXT) *.cpp -o po/kradio-convert-presets.pot