summaryrefslogtreecommitdiffstats
path: root/kbugbuster/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-03-27 17:59:11 -0500
committerSlávek Banko <slavek.banko@axis.cz>2012-12-18 08:20:15 +0100
commit2317c3a2be3c7f94a57d6d43ae03707debfd3997 (patch)
tree6c1f31878fb464d6e7a470af45f210af74a53891 /kbugbuster/Makefile.am
parent921a3f220b670392521f0c06807cf9f8f281e61c (diff)
downloadtdesdk-2317c3a2be3c7f94a57d6d43ae03707debfd3997.tar.gz
tdesdk-2317c3a2be3c7f94a57d6d43ae03707debfd3997.zip
Fix FTBFS
(cherry picked from commit 629e22830f70d6e0d221361cd346fbf433ddce76)
Diffstat (limited to 'kbugbuster/Makefile.am')
-rw-r--r--kbugbuster/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/kbugbuster/Makefile.am b/kbugbuster/Makefile.am
index 70fc1a23..27806bf2 100644
--- a/kbugbuster/Makefile.am
+++ b/kbugbuster/Makefile.am
@@ -1,9 +1,10 @@
-INCLUDES= -I$(top_srcdir)/kbugbuster/backend $(all_includes)
-
if include_kcalresource
KRESOURCES_SUBDIR = kresources
+LIBKCAL_INCLUDES= $(KDE_INCLUDES)/libkcal
endif
+INCLUDES= -I$(top_srcdir)/kbugbuster/backend $(all_includes) $(LIBKCAL_INCLUDES)
+
SUBDIRS = backend gui pics $(KRESOURCES_SUBDIR)
bin_PROGRAMS = kbugbuster