summaryrefslogtreecommitdiffstats
path: root/kbugbuster/kresources/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitbd9e6617827818fd043452c08c606f07b78014a0 (patch)
tree425bb4c3168f9c02f10150f235d2cb998dcc6108 /kbugbuster/kresources/Makefile.am
downloadtdesdk-bd9e6617827818fd043452c08c606f07b78014a0.tar.gz
tdesdk-bd9e6617827818fd043452c08c606f07b78014a0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdesdk@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kbugbuster/kresources/Makefile.am')
-rw-r--r--kbugbuster/kresources/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kbugbuster/kresources/Makefile.am b/kbugbuster/kresources/Makefile.am
new file mode 100644
index 00000000..ddfde0fa
--- /dev/null
+++ b/kbugbuster/kresources/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/kbugbuster/backend $(all_includes)
+
+kde_module_LTLIBRARIES = kcal_bugzilla.la
+
+kcal_bugzilla_la_SOURCES = kcalresource.cpp kcalresourceconfig.cpp \
+ kcalresource_plugin.cpp resourceprefs.kcfgc
+kcal_bugzilla_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kcal_bugzilla_la_LIBADD = ../backend/libkbbbackend.la -lkcal
+
+servicedir = $(kde_servicesdir)/kresources/kcal
+service_DATA = bugzilla.desktop
+
+METASOURCES = AUTO
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/kres_bugzilla.pot