summaryrefslogtreecommitdiffstats
path: root/kbugbuster/kresources/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbugbuster/kresources/Makefile.am')
-rw-r--r--kbugbuster/kresources/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/kbugbuster/kresources/Makefile.am b/kbugbuster/kresources/Makefile.am
index ad8562ad..b411e3c8 100644
--- a/kbugbuster/kresources/Makefile.am
+++ b/kbugbuster/kresources/Makefile.am
@@ -1,4 +1,8 @@
-INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/kbugbuster/backend $(all_includes) $(KDE_INCLUDES)
+if include_kcalresource
+LIBKCAL_INCLUDES= $(KDE_INCLUDES)/libkcal
+endif
+
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/kbugbuster/backend $(all_includes) $(KDE_INCLUDES) $(LIBKCAL_INCLUDES)
kde_module_LTLIBRARIES = kcal_bugzilla.la