summaryrefslogtreecommitdiffstats
path: root/src/tdeiosvn/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tdeiosvn/CMakeLists.txt')
-rw-r--r--src/tdeiosvn/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/tdeiosvn/CMakeLists.txt b/src/tdeiosvn/CMakeLists.txt
index cb84de5..cd3aa8b 100644
--- a/src/tdeiosvn/CMakeLists.txt
+++ b/src/tdeiosvn/CMakeLists.txt
@@ -25,4 +25,7 @@ link_directories(
##### protocol files ############################
file( GLOB PROTFILES *.protocol )
-install( FILES ${PROTFILES} DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ${PROTFILES}
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)