summaryrefslogtreecommitdiffstats
path: root/parts/diff/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /parts/diff/Makefile.am
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'parts/diff/Makefile.am')
-rw-r--r--parts/diff/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/parts/diff/Makefile.am b/parts/diff/Makefile.am
index 3d9396eb..ea521442 100644
--- a/parts/diff/Makefile.am
+++ b/parts/diff/Makefile.am
@@ -3,16 +3,16 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces \
-I$(top_srcdir)/lib/interfaces/extensions $(all_includes)
-kde_module_LTLIBRARIES = libtdevdiff.la
-libtdevdiff_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libtdevdiff_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
+kde_module_LTLIBRARIES = libkdevdiff.la
+libkdevdiff_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libkdevdiff_la_LIBADD = $(top_builddir)/lib/libtdevelop.la
-libtdevdiff_la_SOURCES = diffpart.cpp diffwidget.cpp
+libkdevdiff_la_SOURCES = diffpart.cpp diffwidget.cpp
METASOURCES = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = tdevdiff.desktop
+service_DATA = kdevdiff.desktop
-rcdir = $(kde_datadir)/tdevdiff
-rc_DATA = tdevdiff.rc
+rcdir = $(kde_datadir)/kdevdiff
+rc_DATA = kdevdiff.rc