summaryrefslogtreecommitdiffstats
path: root/parts/documentation/interfaces/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'parts/documentation/interfaces/Makefile.am')
-rw-r--r--parts/documentation/interfaces/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/parts/documentation/interfaces/Makefile.am b/parts/documentation/interfaces/Makefile.am
index e0de7668..93f5e7a0 100644
--- a/parts/documentation/interfaces/Makefile.am
+++ b/parts/documentation/interfaces/Makefile.am
@@ -1,14 +1,14 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/util \
$(all_includes)
METASOURCES = AUTO
-partincludedirdir = $(includedir)/kdevelop/parts/documentation
+partincludedirdir = $(includedir)/tdevelop/parts/documentation
lib_LTLIBRARIES = libdocumentation_interfaces.la
libdocumentation_interfaces_la_LDFLAGS = $(all_libraries)
libdocumentation_interfaces_la_LIBADD = $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KIO)
libdocumentation_interfaces_la_SOURCES = kdevdocumentationplugin.cpp
partincludedir_HEADERS = kdevdocumentationplugin.h
servicetypedir = $(kde_servicetypesdir)
-servicetype_DATA = kdevelopdocumentationplugins.desktop
+servicetype_DATA = tdevelopdocumentationplugins.desktop
DOXYGEN_REFERENCES = dcop interfaces tdecore tdefx tdeui khtml kmdi kio kjs kparts kutils kdevutil kdevinterfaces
DOXYGEN_PROJECTNAME = KDevelop Documentation Part Interfaces Library