summaryrefslogtreecommitdiffstats
path: root/src/privoxytemplates/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/privoxytemplates/CMakeLists.txt')
-rw-r--r--src/privoxytemplates/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/privoxytemplates/CMakeLists.txt b/src/privoxytemplates/CMakeLists.txt
new file mode 100644
index 0000000..7c92982
--- /dev/null
+++ b/src/privoxytemplates/CMakeLists.txt
@@ -0,0 +1,18 @@
+
+###### privoxy templates
+
+install(
+ FILES blocked cgi-error-404 cgi-error-bad-param cgi-error-disabled
+ cgi-error-file cgi-error-modified cgi-error-parse
+ cgi-style.css connect-failed default
+ edit-actions-add-url-form edit-actions-for-url
+ edit-actions-for-url-filter edit-actions-list
+ edit-actions-list-section edit-actions-list-url
+ edit-actions-remove-url-form edit-actions-url-form
+ mod-local-help mod-support-and-service mod-title
+ mod-unstable-warning no-such-domain show-request
+ show-status show-status-file show-url-info
+ show-version toggle toggle-mini untrusted
+
+ DESTINATION ${DATA_INSTALL_DIR}/tork/privoxy/templates
+)