summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-12 17:01:47 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-12 17:01:47 -0500
commit8d5d0b53d5e4e0c7743ecb29ebe5d6749cf059fe (patch)
treeb2f326aa1431a2c013cfefd2057e523a0b2162a1 /qtinterface/CMakeLists.txt
parentc06a639b7d1d9eea7b43c957bae046cfd8da482f (diff)
downloadtqtinterface-8d5d0b53d5e4e0c7743ecb29ebe5d6749cf059fe.tar.gz
tqtinterface-8d5d0b53d5e4e0c7743ecb29ebe5d6749cf059fe.zip
Add new tqtqui.pc file
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index c50bf1f..6017bd0 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -139,6 +139,7 @@ foreach( _lib ${QT_LIBRARIES} )
endforeach( )
configure_file( tqt.pc.cmake tqt.pc @ONLY )
+configure_file( tqtqui.pc.cmake tqt.pc @ONLY )
install( FILES ${CMAKE_CURRENT_BINARY_DIR}/tqt.pc DESTINATION ${PKGCONFIG_INSTALL_DIR} )