summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index c50bf1f..6017bd0 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -139,6 +139,7 @@ foreach( _lib ${QT_LIBRARIES} )
endforeach( )
configure_file( tqt.pc.cmake tqt.pc @ONLY )
+configure_file( tqtqui.pc.cmake tqt.pc @ONLY )
install( FILES ${CMAKE_CURRENT_BINARY_DIR}/tqt.pc DESTINATION ${PKGCONFIG_INSTALL_DIR} )