summaryrefslogtreecommitdiffstats
path: root/qtinterface/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/Makefile.am')
-rw-r--r--qtinterface/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/qtinterface/Makefile.am b/qtinterface/Makefile.am
index 14bc973..ec90129 100644
--- a/qtinterface/Makefile.am
+++ b/qtinterface/Makefile.am
@@ -142,11 +142,11 @@ include ../admin/Doxyfile.am
if USE_QT3
QT_VER_REPLACE = s/QT_VER=X/QT_VER=3/g
-QT_HVER_REPLACE = s/USE_QTX/USE_QT3/g
+QT_HVER_REPLACE = 25s/USE_QTX/USE_QT3/g
endif
if USE_QT4
QT_VER_REPLACE = s/QT_VER=X/QT_VER=4/g
-QT_HVER_REPLACE = s/USE_QTX/USE_QT4/g
+QT_HVER_REPLACE = 25s/USE_QTX/USE_QT4/g
endif
install-exec-local:
@@ -164,4 +164,4 @@ install-exec-local:
sed -i '$(QT_VER_REPLACE)' "$(DESTDIR)$(bindir)/tqt-replace"
sed -i '$(QT_VER_REPLACE)' "$(DESTDIR)$(bindir)/tqt-replace-stream"
sed -i '$(QT_HVER_REPLACE)' "$(srcdir)/tqt.h"
- cp -Rp "$(srcdir)/tqt4/" "$(DESTDIR)$(includedir)/" \ No newline at end of file
+ cp -Rp "$(srcdir)/tqt4/" "$(DESTDIR)$(includedir)/"