summaryrefslogtreecommitdiffstats
path: root/qtinterface/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/Makefile.am')
-rw-r--r--qtinterface/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/qtinterface/Makefile.am b/qtinterface/Makefile.am
index 73c3b3b..ee5bf70 100644
--- a/qtinterface/Makefile.am
+++ b/qtinterface/Makefile.am
@@ -81,7 +81,7 @@ tqlistiterator.cpp
libtqt_la_LIBADD = $(LIB_QT)
libtqt_la_LDFLAGS = $(KDE_RPATH) -version-info 6:0:2 -no-undefined $(all_libraries)
-include_HEADERS = tqt.h tqtglobaldefines.h tqaccel.h tqaccessible.h tqaction.h tqapplication.h tqasyncio.h \
+include_HEADERS = tqt.h tqtglobaldefines.h tqaccel.h tqaccessible.h tqaction.h tqapplication.h tqassistantclient.h tqasyncio.h \
tqbuttongroup.h tqbutton.h \
tqcanvas.h tqcdestyle.h tqcheckbox.h tqclipboard.h tqcolordialog.h tqcombobox.h tqcommonstyle.h \
tqdatabrowser.h tqdatatable.h tqdataview.h tqdatetimeedit.h tqdesktopwidget.h tqdial.h tqdialog.h tqdns.h tqdockarea.h tqdockwindow.h tqdragobject.h \