summaryrefslogtreecommitdiffstats
path: root/clients/tde/src/app/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-24 18:23:18 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-24 18:23:18 -0500
commite23898e185c0f639c6c6b98478b8b21f1ae83720 (patch)
treee5e2fd731ac59299cd68ed017d11f1ad9a9462d6 /clients/tde/src/app/Makefile.am
parent8dcfe72c396a6f0c4bafd2ed23ba52a475154ef2 (diff)
downloadulab-e23898e185c0f639c6c6b98478b8b21f1ae83720.tar.gz
ulab-e23898e185c0f639c6c6b98478b8b21f1ae83720.zip
Update protocol and implement LIST/BIND logic
Diffstat (limited to 'clients/tde/src/app/Makefile.am')
-rw-r--r--clients/tde/src/app/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/clients/tde/src/app/Makefile.am b/clients/tde/src/app/Makefile.am
index 530c4c3..39cfe4c 100644
--- a/clients/tde/src/app/Makefile.am
+++ b/clients/tde/src/app/Makefile.am
@@ -1,9 +1,9 @@
SUBDIRS = views
-INCLUDES = $(all_includes) -I$(top_srcdir)/src $(KDE_INCLUDES)/tde
+INCLUDES = $(all_includes) -I$(top_srcdir)/src -I$(top_builddir)/src $(KDE_INCLUDES)/tde
METASOURCES = AUTO
# Application
bin_PROGRAMS = remote_laboratory_client
remote_laboratory_client_SOURCES = main.cpp remotemdi.cpp
-remote_laboratory_client_LDADD = ./views/libinstrumentview.la $(LIB_KPARTS) $(LIB_TDEUI)
+remote_laboratory_client_LDADD = ./views/libinstrumentview.la ../dialogs/libselectserverdlg.la $(LIB_KPARTS) $(LIB_TDEUI)
remote_laboratory_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkmdi -ltdekrbsocket -ltqtrla