summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 3d7e8bd1..9feac9fb 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -5,6 +5,8 @@ EXTRA_DIST = \
file.h \
file_loc.h \
list.h \
+ list16.h \
+ fifo.h \
log.h \
os_calls.h \
os_calls.h \
@@ -15,7 +17,7 @@ EXTRA_DIST = \
trans.h \
xrdp_client_info.h \
xrdp_constants.h \
- xrdp_rail.h
+ xrdp_rail.h
AM_CFLAGS = \
-DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
@@ -31,11 +33,14 @@ libcommon_la_SOURCES = \
d3des.c \
file.c \
list.c \
+ list16.c \
+ fifo.c \
log.c \
os_calls.c \
ssl_calls.c \
thread_calls.c \
- trans.c
+ trans.c \
+ xrdp_tls.c
libcommon_la_LIBADD = \
-lcrypto \