summaryrefslogtreecommitdiffstats
path: root/libxrdp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libxrdp/Makefile.am')
-rw-r--r--libxrdp/Makefile.am21
1 files changed, 11 insertions, 10 deletions
diff --git a/libxrdp/Makefile.am b/libxrdp/Makefile.am
index ade99c65..d1c37fb0 100644
--- a/libxrdp/Makefile.am
+++ b/libxrdp/Makefile.am
@@ -1,5 +1,3 @@
-EXTRA_DIST = libxrdp.h libxrdpinc.h xrdp_orders_rail.h
-
EXTRA_DEFINES =
EXTRA_INCLUDES =
EXTRA_LIBS =
@@ -42,19 +40,22 @@ module_LTLIBRARIES = \
libxrdp_la_SOURCES = \
libxrdp.c \
+ libxrdp.h \
+ libxrdpinc.h \
+ xrdp_bitmap32_compress.c \
+ xrdp_bitmap_compress.c \
+ xrdp_caps.c \
xrdp_channel.c \
+ xrdp_fastpath.c \
xrdp_iso.c \
+ xrdp_jpeg_compress.c \
xrdp_mcs.c \
+ xrdp_mppc_enc.c \
xrdp_orders.c \
- xrdp_rdp.c \
- xrdp_sec.c \
- xrdp_bitmap_compress.c \
- xrdp_bitmap32_compress.c \
- xrdp_jpeg_compress.c \
xrdp_orders_rail.c \
- xrdp_mppc_enc.c \
- xrdp_fastpath.c \
- xrdp_caps.c
+ xrdp_orders_rail.h \
+ xrdp_rdp.c \
+ xrdp_sec.c
libxrdp_la_LDFLAGS = \
$(EXTRA_FLAGS)