summaryrefslogtreecommitdiffstats
path: root/amarok/src/metadata/mp4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'amarok/src/metadata/mp4/CMakeLists.txt')
-rw-r--r--amarok/src/metadata/mp4/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/amarok/src/metadata/mp4/CMakeLists.txt b/amarok/src/metadata/mp4/CMakeLists.txt
deleted file mode 100644
index f3ed9d37..00000000
--- a/amarok/src/metadata/mp4/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-#################################################
-#
-# (C) 2010-2013 Darrell Anderson
-# humanreadable (AT) yahoo.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
- ${TAGLIB_INCLUDE_DIRS}
- ${MP4V2_INCLUDE_DIRS}
-)
-
-
-##### tagmp4 (static)
-
-tde_add_library( common-tagmp4 STATIC_PIC
-
- SOURCES
- mp4file.cpp
- mp4properties.cpp
- mp4tag.cpp
- taglib_mp4filetyperesolver.cpp
- LINK
- ${MP4V2_LIBRARIES}
-)