summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f707937..9e595b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,7 +71,7 @@ message( STATUS " found ${AVAHI_COMMON}" )
if( WITH_GCC_VISIBILITY )
tde_setup_gcc_visibility( )
- add_definitions( -D__KDE_HAVE_GCC_VISIBILITY )
+ add_definitions( -D__TDE_HAVE_GCC_VISIBILITY )
endif( )