summaryrefslogtreecommitdiffstats
path: root/doc/en/handbook/html/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/en/handbook/html/CMakeLists.txt')
-rw-r--r--doc/en/handbook/html/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/doc/en/handbook/html/CMakeLists.txt b/doc/en/handbook/html/CMakeLists.txt
new file mode 100644
index 0000000..f213264
--- /dev/null
+++ b/doc/en/handbook/html/CMakeLists.txt
@@ -0,0 +1,7 @@
+
+file( GLOB handbook_images *.png )
+
+install(
+ FILES ${handbook_images}
+ DESTINATION ${HTML_INSTALL_DIR}/en/${PROJECT_NAME}/handbook
+)