summaryrefslogtreecommitdiffstats
path: root/debian/opensync/opensync-0.22/formats/vformats-xml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'debian/opensync/opensync-0.22/formats/vformats-xml/Makefile.am')
-rwxr-xr-xdebian/opensync/opensync-0.22/formats/vformats-xml/Makefile.am50
1 files changed, 0 insertions, 50 deletions
diff --git a/debian/opensync/opensync-0.22/formats/vformats-xml/Makefile.am b/debian/opensync/opensync-0.22/formats/vformats-xml/Makefile.am
deleted file mode 100755
index 39dbf385..00000000
--- a/debian/opensync/opensync-0.22/formats/vformats-xml/Makefile.am
+++ /dev/null
@@ -1,50 +0,0 @@
-## Process this file with automake to produce Makefile.in
-
-AM_CFLAGS = -Werror -DOPENSYNC_FORMATSDIR=\"@OPENSYNC_FORMATSDIR@\" -Wall @XML_CFLAGS@ @GCOV_CFLAGS@
-
-formatsdir=@OPENSYNC_FORMATSDIR@
-opensyncheaderdir=@OPENSYNC_HEADERDIR@
-
-EXTRA_DIST = \
- vformat.h \
- xml-support.h \
- vcalical.h \
- xml-vcard.h \
- xml-vcal.h \
- xml-vnote.h
-
-opensyncheader_HEADERS = xml-support.h opensync-xml-contact.h
-
-INCLUDES = -I$(top_srcdir) @PACKAGE_CFLAGS@
-
-formats_LTLIBRARIES = xml-vcard.la xml-vcal.la xml-evolution.la xml-vnote.la xml-kde.la xmldoc.la
-
-lib_LTLIBRARIES = libopensync-xml.la
-
-xml_vcard_la_SOURCES = xml-vcard.c vformat.c
-xml_vcard_la_LDFLAGS = -avoid-version -export-dynamic -module @GCOV_LDFLAGS@
-xml_vcard_la_LIBADD = @PACKAGE_LIBS@ @LIBS@ libopensync-xml.la
-
-xml_vcal_la_SOURCES = xml-vcal.c vformat.c vcalical.c
-xml_vcal_la_LDFLAGS = -avoid-version -export-dynamic -module @GCOV_LDFLAGS@
-xml_vcal_la_LIBADD = @PACKAGE_LIBS@ @LIBS@ libopensync-xml.la
-
-xml_vnote_la_SOURCES = xml-vnote.c vformat.c
-xml_vnote_la_LDFLAGS = -avoid-version -export-dynamic -module @GCOV_LDFLAGS@
-xml_vnote_la_LIBADD = @PACKAGE_LIBS@ @LIBS@ libopensync-xml.la
-
-xml_evolution_la_SOURCES = xml-evolution.c vformat.c
-xml_evolution_la_LDFLAGS = -avoid-version -export-dynamic -module @GCOV_LDFLAGS@
-xml_evolution_la_LIBADD = @PACKAGE_LIBS@ @LIBS@ libopensync-xml.la
-
-xml_kde_la_SOURCES = xml-kde.c vformat.c
-xml_kde_la_LDFLAGS = -avoid-version -export-dynamic -module @GCOV_LDFLAGS@
-xml_kde_la_LIBADD = @PACKAGE_LIBS@ @LIBS@ libopensync-xml.la
-
-xmldoc_la_SOURCES = xmldoc.c
-xmldoc_la_LDFLAGS = -avoid-version -export-dynamic -module @GCOV_LDFLAGS@
-xmldoc_la_LIBADD = @PACKAGE_LIBS@ @LIBS@ libopensync-xml.la
-
-libopensync_xml_la_SOURCES = xml-support.c
-libopensync_xml_la_LDFLAGS = @GCOV_LDFLAGS@
-libopensync_xml_la_LIBADD = @PACKAGE_LIBS@ @LIBS@