summaryrefslogtreecommitdiffstats
path: root/src/gvimagepart/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gvimagepart/Makefile.am')
-rw-r--r--src/gvimagepart/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/src/gvimagepart/Makefile.am b/src/gvimagepart/Makefile.am
deleted file mode 100644
index d18ba86..0000000
--- a/src/gvimagepart/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-INCLUDES = -I$(srcdir)/.. $(all_includes)
-
-# These are not really libraries, but modules dynamically opened.
-# So they should be installed in kde_module_dir, which is usually $kde_prefix/lib/trinity
-kde_module_LTLIBRARIES = libgvimagepart.la
-
-libgvimagepart_la_SOURCES = gvimagepart.cpp
-libgvimagepart_la_LIBADD = $(LIB_TDEPARTS) ../gvcore/libgwenviewcore.la
-libgvimagepart_la_LDFLAGS = $(all_libraries) $(LIB_TQT) $(KDE_PLUGIN) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEIO) $(LIB_TDEPRINT)
-
-# Automatically generate moc files
-METASOURCES = AUTO
-
-# Install the XML-UI file to its correct location
-gvdir = $(kde_datadir)/gvimagepart
-gv_DATA = gvimagepart.rc gvimagepartpopup.rc
-
-# Install the .desktop file into the kde_services directory
-kde_services_DATA = gvimagepart.desktop
-