summaryrefslogtreecommitdiffstats
path: root/src/tsthread/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/tsthread/Makefile.am')
-rw-r--r--src/tsthread/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/tsthread/Makefile.am b/src/tsthread/Makefile.am
new file mode 100644
index 0000000..cd0ed32
--- /dev/null
+++ b/src/tsthread/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = -I$(srcdir) -I$(srcdir)/.. $(all_includes)
+
+noinst_LTLIBRARIES = libtsthread.la
+
+libtsthread_la_SOURCES = \
+ tsthread.cpp \
+ tswaitcondition.cpp
+
+noinst_HEADERS = \
+ tsthread.h
+
+METASOURCES = AUTO