summaryrefslogtreecommitdiffstats
path: root/libk3bdevice/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-05-07 16:23:04 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-05-07 16:23:04 +0200
commit69e6b34bab6fe9cf118d50a7aecc8eda9239f8c1 (patch)
treef211cf5daacb24b78c56bc5fc75f945e7de7e481 /libk3bdevice/CMakeLists.txt
parent804f6a4d46fa519558a321c4f86c72fd11610759 (diff)
downloadk3b-69e6b34bab6fe9cf118d50a7aecc8eda9239f8c1.tar.gz
k3b-69e6b34bab6fe9cf118d50a7aecc8eda9239f8c1.zip
Updated to use new standalone tdehw library.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'libk3bdevice/CMakeLists.txt')
-rw-r--r--libk3bdevice/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libk3bdevice/CMakeLists.txt b/libk3bdevice/CMakeLists.txt
index 90c13ed..bc1bfd8 100644
--- a/libk3bdevice/CMakeLists.txt
+++ b/libk3bdevice/CMakeLists.txt
@@ -31,7 +31,7 @@ tde_add_library( k3bdevice SHARED AUTOMOC
k3bdeviceglobals.cpp k3bcrc.cpp k3bcdtext.cpp k3bhalconnection.cpp
k3bdebug.cpp
VERSION 5.0.0
- LINK tdecore-shared ${HAL_LIBRARIES} ${DBUS_TQT_LIBRARIES}
+ LINK tdecore-shared ${TDEHW_LIBRARIES} ${HAL_LIBRARIES} ${DBUS_TQT_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)