summaryrefslogtreecommitdiffstats
path: root/plugins/decoder/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/decoder/Makefile.am')
-rw-r--r--plugins/decoder/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/plugins/decoder/Makefile.am b/plugins/decoder/Makefile.am
deleted file mode 100644
index 1b4eafa..0000000
--- a/plugins/decoder/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-
-if include_OGG
-DECOGGDIR = ogg
-endif
-
-if include_MP3
-DECMP3DIR = mp3
-endif
-
-if include_FLAC
-DECFLACDIR = flac
-endif
-
-if include_AIFF
-DECAIFFDIR = libsndfile
-endif
-
-if include_FFMPEG
-FFMPEGDIR = ffmpeg
-endif
-
-if include_MPC
-MPCDIR = musepack
-endif
-
-SUBDIRS = wave $(DECOGGDIR) $(DECMP3DIR) $(DECFLACDIR) $(DECAIFFDIR) $(FFMPEGDIR) $(MPCDIR)