summaryrefslogtreecommitdiffstats
path: root/k9devices/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-03-31 15:20:44 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-03-31 15:20:44 -0500
commit5f815c54aef5b57f62f50b0171c27138634b618c (patch)
tree2028d79472e4bd935da4c54aac28c3e6b8464178 /k9devices/Makefile.am
parentd48018596fbf2f1f762780efbe88e9745cc9743e (diff)
downloadk9copy-5f815c54aef5b57f62f50b0171c27138634b618c.tar.gz
k9copy-5f815c54aef5b57f62f50b0171c27138634b618c.zip
Fix FTBFS when built without HAL integration
Clean up spurious build files
Diffstat (limited to 'k9devices/Makefile.am')
-rw-r--r--k9devices/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/k9devices/Makefile.am b/k9devices/Makefile.am
index c939086..a20f2d6 100644
--- a/k9devices/Makefile.am
+++ b/k9devices/Makefile.am
@@ -1,5 +1,5 @@
INCLUDES = -I$(top_srcdir)/dvdread -I$(top_srcdir)/libk9copy $(DBUS_INCS) \
- $(HAL_INCS) $(K3B_INCS) $(all_includes)
+ $(HAL_INCS) $(K3B_INCS) -I$(includedir) $(all_includes)
METASOURCES = AUTO
libk9devices_la_LDFLAGS = $(all_libraries)
noinst_LTLIBRARIES = libk9devices.la