summaryrefslogtreecommitdiffstats
path: root/dvdread/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dvdread/Makefile.am')
-rw-r--r--dvdread/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/dvdread/Makefile.am b/dvdread/Makefile.am
new file mode 100644
index 0000000..5c9fddf
--- /dev/null
+++ b/dvdread/Makefile.am
@@ -0,0 +1,8 @@
+
+METASOURCES = AUTO
+noinst_LTLIBRARIES = libdvdread.la
+libdvdread_la_LDFLAGS = $(all_libraries)
+libdvdread_la_SOURCES = dvd_input.c dvd_reader.c dvd_udf.c ifo_read.c md5.c \
+ nav_read.c
+noinst_HEADERS = bswap.h dvd_input.h dvd_reader.h dvd_udf.h dvdread_internal.h \
+ ifo_read.h ifo_types.h md5.h nav_read.h nav_types.h