summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:36:17 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:36:17 +0100
commitb1ceb5a9f030acff9a96c1b0f96cd0bab29b048e (patch)
treec424d06753f05389586b9e934f7c2c784f1f110c /CMakeLists.txt
parent78e86a9d48aa447bee1afbb98d9b670f31adf3ec (diff)
downloadkbookreader-b1ceb5a9f030acff9a96c1b0f96cd0bab29b048e.tar.gz
kbookreader-b1ceb5a9f030acff9a96c1b0f96cd0bab29b048e.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7c70150..b7e4440 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )