summaryrefslogtreecommitdiffstats
path: root/cmdline/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-03-01 00:19:15 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-03-01 00:19:15 -0600
commit45bfc1dc6edcc27f67acfbebb2d0f22ea06a40c4 (patch)
treec3d9f2f09b0d991851c49ca4ce9ea16187688c12 /cmdline/Makefile.am
parent10386ff7f9356ceee6f3a30ed9064a09bd827eb4 (diff)
downloadkcmldap-45bfc1dc6edcc27f67acfbebb2d0f22ea06a40c4.tar.gz
kcmldap-45bfc1dc6edcc27f67acfbebb2d0f22ea06a40c4.zip
Use bonding code in libtdeldap
Add skeleton code for tdeldapbonding
Diffstat (limited to 'cmdline/Makefile.am')
-rw-r--r--cmdline/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/cmdline/Makefile.am b/cmdline/Makefile.am
new file mode 100644
index 0000000..0e27801
--- /dev/null
+++ b/cmdline/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES= $(all_includes) $(KDE_INCLUDES)/tde
+
+bin_PROGRAMS = tdeldapbonding
+
+tdeldapbonding_SOURCES = main.cpp
+
+tdeldapbonding_METASOURCES = AUTO
+tdeldapbonding_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -ltdeldap
+
+KDE_OPTIONS = nofinal