summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-07-08 18:48:56 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-07-08 18:48:56 -0500
commitb71881a2acf0b8966a079a8775ff8b72d82e11ff (patch)
treebbead0e431bad3038acd439cf399877ee6ef3d31 /src/Makefile.am
parent486791556e09901cd342b5e93a5298f4944682ae (diff)
downloadkcmldap-b71881a2acf0b8966a079a8775ff8b72d82e11ff.tar.gz
kcmldap-b71881a2acf0b8966a079a8775ff8b72d82e11ff.zip
Change name to ldapbonding
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0242555..a8ab774 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,15 +2,15 @@ INCLUDES = $(all_includes) $(KDE_INCLUDES)/tde
METASOURCES = AUTO
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = kcm_ldap.la
+kde_module_LTLIBRARIES = kcm_ldapbonding.la
-kcm_ldap_la_SOURCES = ldapbonding.cpp ldapconfigbase.ui realmpropertiesdialog.cpp bondintropage.cpp bondintropagedlg.ui bondrealmpage.cpp bondrealmpagedlg.ui bondfinishpage.cpp bondfinishpagedlg.ui bondwizard.cpp ldappasswddlg.cpp
-kcm_ldap_la_LIBADD = -lkio $(LIB_TDEUI) -ltdeldap
-kcm_ldap_la_LDFLAGS = -avoid-version -module -no-undefined \
+kcm_ldapbonding_la_SOURCES = ldapbonding.cpp ldapconfigbase.ui realmpropertiesdialog.cpp bondintropage.cpp bondintropagedlg.ui bondrealmpage.cpp bondrealmpagedlg.ui bondfinishpage.cpp bondfinishpagedlg.ui bondwizard.cpp ldappasswddlg.cpp
+kcm_ldapbonding_la_LIBADD = -lkio $(LIB_TDEUI) -ltdeldap
+kcm_ldapbonding_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)
-xdg_apps_DATA = ldap.desktop
+xdg_apps_DATA = ldapbonding.desktop
messages: rc.cpp