summaryrefslogtreecommitdiffstats
path: root/confskel/openldap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'confskel/openldap/CMakeLists.txt')
-rw-r--r--confskel/openldap/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/confskel/openldap/CMakeLists.txt b/confskel/openldap/CMakeLists.txt
new file mode 100644
index 0000000..a6077a8
--- /dev/null
+++ b/confskel/openldap/CMakeLists.txt
@@ -0,0 +1,7 @@
+add_subdirectory( ldap )
+add_subdirectory( ldif )
+
+install(
+ FILES skel.ldif
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/skel/openldap
+)