summaryrefslogtreecommitdiffstats
path: root/src/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2023-12-29 12:06:56 +0300
committerAlexander Golubev <fatzer2@gmail.com>2023-12-29 12:06:56 +0300
commitda111a61956c1d052c8fe510d0add5dd6c891030 (patch)
treefcaaaea8db11a58536066a1e1b6192fe6338d915 /src/daemon/CMakeLists.txt
parente542cb24843b0314bb388481b81c2d434402cc70 (diff)
downloadkdbusnotification-da111a61956c1d052c8fe510d0add5dd6c891030.tar.gz
kdbusnotification-da111a61956c1d052c8fe510d0add5dd6c891030.zip
Respect -DDBUS_BINDING_TOOL provided by cmake user
Diffstat (limited to 'src/daemon/CMakeLists.txt')
-rw-r--r--src/daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/daemon/CMakeLists.txt b/src/daemon/CMakeLists.txt
index df78e8a..7652df0 100644
--- a/src/daemon/CMakeLists.txt
+++ b/src/daemon/CMakeLists.txt
@@ -27,7 +27,7 @@ set( _xml notificationdaemon.xml )
add_custom_command(
OUTPUT ${_header}
- COMMAND ${_DBUS_TOOL}
+ COMMAND ${DBUS_BINDING_TOOL}
ARGS --mode=glib-server --prefix=notification_daemon_tde ${CMAKE_CURRENT_SOURCE_DIR}/${_xml} > ${_header}
DEPENDS ${_xml}
)