summaryrefslogtreecommitdiffstats
path: root/po/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-04-03 02:35:45 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-04-03 02:35:45 +0000
commit7f4a6a18c55be5b74ab3782f63509157a9a25afc (patch)
treeca86feaa6b8f013654038663b113e106debdca00 /po/Makefile.am
downloadkdpkg-7f4a6a18c55be5b74ab3782f63509157a9a25afc.tar.gz
kdpkg-7f4a6a18c55be5b74ab3782f63509157a9a25afc.zip
Initial import of kdpkg Debian package installer
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/kdpkg@1110433 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'po/Makefile.am')
-rw-r--r--po/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/po/Makefile.am b/po/Makefile.am
new file mode 100644
index 0000000..a3fb140
--- /dev/null
+++ b/po/Makefile.am
@@ -0,0 +1,14 @@
+POFILES = AUTO
+SUBDIRS = de
+SHELL = /bin/sh
+
+merge:
+ cd $(top_srcdir)/po; \
+ for subdir in $(SUBDIRS); do \
+ for potfile in *.pot; do \
+ if test "$$subdir" = "."; then :; else \
+ subname=$$(basename $$potfile .pot); \
+ $(MAKE) -f $(top_srcdir)/admin/Makefile.common package-merge POFILES="$$subdir/$$subname.po" PACKAGE="$$subname"; \
+ fi; \
+ done; \
+ done;