summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-11 02:11:24 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-11 02:11:24 -0500
commit99c041312b58b99fe9beb139470598af71cebfae (patch)
tree4829ce7d3248b9723221f0de6785b3e68e612015 /src/Makefile.am
parentbdaebee214fb3f7a9c7f6ab38fc57d4bc5f8cd99 (diff)
downloadkerberostray-99c041312b58b99fe9beb139470598af71cebfae.tar.gz
kerberostray-99c041312b58b99fe9beb139470598af71cebfae.zip
Now somewhat functional
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5bdf85a..d508a2e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,12 +1,11 @@
-
-INCLUDES= $(all_includes)
+INCLUDES= $(all_includes) $(KDE_INCLUDES)/tde
bin_PROGRAMS = kerberostray
kerberostray_SOURCES = main.cpp toplevel.cpp
kerberostray_METASOURCES = AUTO
-kerberostray_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kerberostray_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -ltdeldap
# LIB_KIO needed for KNotifyDialog
kerberostray_LDADD = $(LIB_TDEUI) $(LIB_KIO)