summaryrefslogtreecommitdiffstats
path: root/src/cpufreqd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/cpufreqd/Makefile.am')
-rw-r--r--src/cpufreqd/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/cpufreqd/Makefile.am b/src/cpufreqd/Makefile.am
new file mode 100644
index 0000000..3b81871
--- /dev/null
+++ b/src/cpufreqd/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = -I$(top_srcdir)/src/cpufreqd -I$(top_srcdir)/src/sources $(all_includes)
+METASOURCES = AUTO
+libcpufreqd_la_LDFLAGS = $(all_libraries)
+noinst_LTLIBRARIES = libcpufreqd.la
+libcpufreqd_la_SOURCES = cpufreqd.cpp cpufreqdconnection.cpp \
+ cpufreqdprofile.cpp
+noinst_HEADERS = cpufreqd.h cpufreqdconnection.h cpufreqdprofile.h cpufreqd.h \
+ cpufreqdconnection.h cpufreqdprofile.h