summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/tool_selectsimilar/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:12:56 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:12:56 -0600
commitece35c015c54312eb13f583cc247cdd9a4051b4d (patch)
tree2c0599b8705e881f2b53678f48e97ffe4f616d22 /chalk/plugins/tools/tool_selectsimilar/Makefile.am
parentc260bb1b22af487f2410c2c7f6c35db3fe1d57b9 (diff)
downloadkoffice-ece35c015c54312eb13f583cc247cdd9a4051b4d.tar.gz
koffice-ece35c015c54312eb13f583cc247cdd9a4051b4d.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'chalk/plugins/tools/tool_selectsimilar/Makefile.am')
-rw-r--r--chalk/plugins/tools/tool_selectsimilar/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/chalk/plugins/tools/tool_selectsimilar/Makefile.am b/chalk/plugins/tools/tool_selectsimilar/Makefile.am
index 84bb341e..c7ac5a2e 100644
--- a/chalk/plugins/tools/tool_selectsimilar/Makefile.am
+++ b/chalk/plugins/tools/tool_selectsimilar/Makefile.am
@@ -1,4 +1,4 @@
-kde_services_DATA = chalktoolselectsimilar.desktop
+kde_services_DATA = chaltdetoolselectsimilar.desktop
INCLUDES = -I$(srcdir)/../../../sdk \
-I$(srcdir)/../../../core \
@@ -9,18 +9,18 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(all_includes)
-chalktoolselectsimilar_la_SOURCES = selectsimilar.cc kis_tool_selectsimilar.cc
+chaltdetoolselectsimilar_la_SOURCES = selectsimilar.cc kis_tool_selectsimilar.cc
noinst_HEADERS = selectsimilar.h kis_tool_selectsimilar.h
-kde_module_LTLIBRARIES = chalktoolselectsimilar.la
+kde_module_LTLIBRARIES = chaltdetoolselectsimilar.la
-chalktoolselectsimilar_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
-chalktoolselectsimilar_la_LIBADD = ../../../libchalkcommon.la \
+chaltdetoolselectsimilar_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
+chaltdetoolselectsimilar_la_LIBADD = ../../../libchalkcommon.la \
../../../../chalk/chalkcolor/libchalkcolor.la \
../../../../chalk/core/libchalkimage.la \
../../../../chalk/ui/libchalkui.la
-chalktoolselectsimilar_la_METASOURCES = AUTO
+chaltdetoolselectsimilar_la_METASOURCES = AUTO
KDE_OPTIONS = nofinal