summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/viewplugins/selectopaque/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:12:56 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:12:56 -0600
commitece35c015c54312eb13f583cc247cdd9a4051b4d (patch)
tree2c0599b8705e881f2b53678f48e97ffe4f616d22 /chalk/plugins/viewplugins/selectopaque/Makefile.am
parentc260bb1b22af487f2410c2c7f6c35db3fe1d57b9 (diff)
downloadkoffice-ece35c015c54312eb13f583cc247cdd9a4051b4d.tar.gz
koffice-ece35c015c54312eb13f583cc247cdd9a4051b4d.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'chalk/plugins/viewplugins/selectopaque/Makefile.am')
-rw-r--r--chalk/plugins/viewplugins/selectopaque/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/chalk/plugins/viewplugins/selectopaque/Makefile.am b/chalk/plugins/viewplugins/selectopaque/Makefile.am
index 20333271..295f6980 100644
--- a/chalk/plugins/viewplugins/selectopaque/Makefile.am
+++ b/chalk/plugins/viewplugins/selectopaque/Makefile.am
@@ -5,23 +5,23 @@ INCLUDES = -I$(srcdir)/../../../sdk \
$(KOFFICE_INCLUDES) \
$(all_includes)
-kde_module_LTLIBRARIES = chalkselectopaque.la
+kde_module_LTLIBRARIES = chaltdeselectopaque.la
-chalkselectopaque_la_SOURCES = selectopaque.cc
+chaltdeselectopaque_la_SOURCES = selectopaque.cc
noinst_HEADERS = selectopaque.h
-chalkselectopaque_la_LIBADD = $(LIB_KOFFICEUI) ../../../libchalkcommon.la \
+chaltdeselectopaque_la_LIBADD = $(LIB_KOFFICEUI) ../../../libchalkcommon.la \
../../../../chalk/chalkcolor/libchalkcolor.la \
../../../../chalk/core/libchalkimage.la \
../../../../chalk/ui/libchalkui.la
-chalkselectopaque_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) chalkblurfilter_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
+chaltdeselectopaque_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) chalkblurfilter_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -ltdeio -ltdeparts
chalkrcdir = $(kde_datadir)/chalkplugins
chalkrc_DATA = selectopaque.rc
EXTRA_DIST = $(chalkrc_DATA)
-kde_services_DATA = chalkselectopaque.desktop
+kde_services_DATA = chaltdeselectopaque.desktop
-chalkselectopaque_la_METASOURCES = AUTO
+chaltdeselectopaque_la_METASOURCES = AUTO
KDE_OPTIONS = nofinal