summaryrefslogtreecommitdiffstats
path: root/karbon/widgets/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /karbon/widgets/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'karbon/widgets/Makefile.am')
-rw-r--r--karbon/widgets/Makefile.am53
1 files changed, 53 insertions, 0 deletions
diff --git a/karbon/widgets/Makefile.am b/karbon/widgets/Makefile.am
new file mode 100644
index 00000000..c78d166c
--- /dev/null
+++ b/karbon/widgets/Makefile.am
@@ -0,0 +1,53 @@
+INCLUDES = $(KOFFICE_INCLUDES) $(KOPAINTER_INCLUDES) \
+ -I$(srcdir)/.. \
+ -I$(srcdir)/../core \
+ -I$(srcdir)/../commands \
+ -I$(srcdir)/../render \
+ -I$(srcdir)/../dialogs \
+ -I$(srcdir)/../dockers \
+ -I$(srcdir)/../tools \
+ $(all_includes)
+
+noinst_LTLIBRARIES = \
+ libkarbonwidgets.la
+
+noinst_HEADERS = \
+ vcanvas.h \
+ vcolorslider.h \
+ vgradientwidget.h \
+ vgradienttabwidget.h \
+ vreference.h \
+ vstrokefillpreview.h \
+ vtranslate.h \
+ vselecttoolbar.h \
+ vsmallpreview.h \
+ vstatebutton.h \
+ vtoolbox.h \
+ vtypebuttonbox.h \
+ vruler.h
+
+libkarbonwidgets_la_SOURCES = \
+ dummy.cc \
+ vcanvas.cc \
+ vcolorslider.cc \
+ vgradientwidget.cc \
+ vgradienttabwidget.cc \
+ vreference.cc \
+ vstrokefillpreview.cc \
+ vtranslate.cc \
+ vselecttoolbar.cc \
+ vsmallpreview.cc \
+ vstatebutton.cc \
+ vtoolbox.cc \
+ vtypebuttonbox.cc \
+ vruler.cc
+
+libkarbonwidgets_la_METASOURCES = \
+ AUTO
+
+DISTCLEANFILES = \
+ dummy.cc
+
+dummy.cc:
+ echo > dummy.cc
+