summaryrefslogtreecommitdiffstats
path: root/kexi/tests/altertable/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /kexi/tests/altertable/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kexi/tests/altertable/Makefile.am')
-rw-r--r--kexi/tests/altertable/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/kexi/tests/altertable/Makefile.am b/kexi/tests/altertable/Makefile.am
new file mode 100644
index 00000000..a2389007
--- /dev/null
+++ b/kexi/tests/altertable/Makefile.am
@@ -0,0 +1,22 @@
+include $(top_srcdir)/kexi/Makefile.global
+
+noinst_PROGRAMS = kexialtertabletest
+
+INCLUDES = -I$(top_srcdir)/kexi \
+ -I$(top_srcdir)/kexi/widget \
+ -I$(top_srcdir)/kexi/core \
+ -I$(top_srcdir)/lib \
+ $(all_includes)
+
+SUBDIRS = .
+
+METASOURCES = AUTO
+
+kexialtertabletest_SOURCES = altertable.cpp
+kexialtertabletest_LDADD = $(LIB_QT) $(LIB_KDECORE) $(top_builddir)/kexi/kexidb/libkexidb.la \
+ $(top_builddir)/kexi/kexiutils/libkexiutils.la \
+ $(top_builddir)/kexi/main/libkeximain.la \
+ $(top_builddir)/kexi/kexidb/parser/libkexidbparser.la \
+ $(top_builddir)/kexi/widget/libkexiextendedwidgets.la
+kexialtertabletest_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+