summaryrefslogtreecommitdiffstats
path: root/krita/plugins/viewplugins/histogram_docker/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-01-20 01:29:50 +0000
commit8362bf63dea22bbf6736609b0f49c152f975eb63 (patch)
tree0eea3928e39e50fae91d4e68b21b1e6cbae25604 /krita/plugins/viewplugins/histogram_docker/Makefile.am
downloadkoffice-8362bf63dea22bbf6736609b0f49c152f975eb63.tar.gz
koffice-8362bf63dea22bbf6736609b0f49c152f975eb63.zip
Added old abandoned KDE3 version of koffice
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/applications/koffice@1077364 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'krita/plugins/viewplugins/histogram_docker/Makefile.am')
-rw-r--r--krita/plugins/viewplugins/histogram_docker/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/krita/plugins/viewplugins/histogram_docker/Makefile.am b/krita/plugins/viewplugins/histogram_docker/Makefile.am
new file mode 100644
index 00000000..6d116358
--- /dev/null
+++ b/krita/plugins/viewplugins/histogram_docker/Makefile.am
@@ -0,0 +1,21 @@
+kde_services_DATA = kritahistogramdocker.desktop
+kritarcdir = $(kde_datadir)/kritaplugins
+kritarc_DATA = kritahistogramdocker.rc
+
+INCLUDES = -I$(srcdir)/../../../sdk \
+ -I$(srcdir)/../../../core \
+ -I$(srcdir)/../../../kritacolor/ \
+ -I$(srcdir)/../../../ui \
+ -I$/../../../ui \
+ $(KOFFICE_INCLUDES) \
+ $(all_includes)
+
+kritahistogramdocker_la_SOURCES = histogramdocker.cc kis_imagerasteredcache.cc kis_cachedhistogram.cc kis_accumulating_producer.cc
+
+kde_module_LTLIBRARIES = kritahistogramdocker.la
+noinst_HEADERS = histogramdocker.h kis_imagerasteredcache.h kis_cachedhistogram.h kis_accumulating_producer.h
+
+kritahistogramdocker_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+kritahistogramdocker_la_LIBADD = ../../../libkritacommon.la
+
+kritahistogramdocker_la_METASOURCES = AUTO