summaryrefslogtreecommitdiffstats
path: root/lib/kross/python/cxx/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-05-23 20:48:35 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-05-29 15:16:28 +0900
commit8b78a8791bc539bcffe7159f9d9714d577cb3d7d (patch)
tree1328291f966f19a22d7b13657d3f01a588eb1083 /lib/kross/python/cxx/Makefile.am
parent95834e2bdc5e01ae1bd21ac0dfa4fa1d2417fae9 (diff)
downloadkoffice-8b78a8791bc539bcffe7159f9d9714d577cb3d7d.tar.gz
koffice-8b78a8791bc539bcffe7159f9d9714d577cb3d7d.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'lib/kross/python/cxx/Makefile.am')
-rw-r--r--lib/kross/python/cxx/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/kross/python/cxx/Makefile.am b/lib/kross/python/cxx/Makefile.am
index 4e1377c0..702027da 100644
--- a/lib/kross/python/cxx/Makefile.am
+++ b/lib/kross/python/cxx/Makefile.am
@@ -5,10 +5,10 @@ CXXFLAGS += $(USE_EXCEPTIONS)
noinst_LTLIBRARIES = libkrosspythoncxx.la
libkrosspythoncxx_la_SOURCES = \
- cxxsupport.cxx \
- cxx_extensions.cxx \
+ cxxsupport.cpp \
+ cxx_extensions.cpp \
cxxextensions.c \
- IndirectPythonInterface.cxx
+ IndirectPythonInterface.cpp
libkrosspythoncxx_la_LDFLAGS = $(LIBPYTHON) $(all_libraries) -Wnounresolved