summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/tools/tool_selectsimilar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chalk/plugins/tools/tool_selectsimilar/Makefile.am')
-rw-r--r--chalk/plugins/tools/tool_selectsimilar/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/chalk/plugins/tools/tool_selectsimilar/Makefile.am b/chalk/plugins/tools/tool_selectsimilar/Makefile.am
index 416c9a68..70d58855 100644
--- a/chalk/plugins/tools/tool_selectsimilar/Makefile.am
+++ b/chalk/plugins/tools/tool_selectsimilar/Makefile.am
@@ -14,9 +14,11 @@ noinst_HEADERS = selectsimilar.h kis_tool_selectsimilar.h
kde_module_LTLIBRARIES = chalktoolselectsimilar.la
-chalktoolselectsimilar_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -lkio -lkparts -L../../../../chalk/chalkcolor/.libs -lchalkcolor -L../../../../chalk/core/.libs -lchalkimage \
- -L../../../../chalk/ui/.libs -lchalkui
-chalktoolselectsimilar_la_LIBADD = ../../../libchalkcommon.la
+chalktoolselectsimilar_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -lkio -lkparts
+chalktoolselectsimilar_la_LIBADD = ../../../libchalkcommon.la \
+ ../../../../chalk/chalkcolor/libchalkcolor.la \
+ ../../../../chalk/core/libchalkimage.la \
+ ../../../../chalk/ui/libchalkui.la
chalktoolselectsimilar_la_METASOURCES = AUTO