summaryrefslogtreecommitdiffstats
path: root/chalk/plugins/viewplugins/histogram_docker/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chalk/plugins/viewplugins/histogram_docker/Makefile.am')
-rw-r--r--chalk/plugins/viewplugins/histogram_docker/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/chalk/plugins/viewplugins/histogram_docker/Makefile.am b/chalk/plugins/viewplugins/histogram_docker/Makefile.am
index 02864fcb..d63edff0 100644
--- a/chalk/plugins/viewplugins/histogram_docker/Makefile.am
+++ b/chalk/plugins/viewplugins/histogram_docker/Makefile.am
@@ -15,8 +15,10 @@ chalkhistogramdocker_la_SOURCES = histogramdocker.cc kis_imagerasteredcache.cc
kde_module_LTLIBRARIES = chalkhistogramdocker.la
noinst_HEADERS = histogramdocker.h kis_imagerasteredcache.h kis_cachedhistogram.h kis_accumulating_producer.h
-chalkhistogramdocker_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) chalkblurfilter_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -lkio -lkparts -L../../../../chalk/chalkcolor/.libs -lchalkcolor -L../../../../chalk/core/.libs -lchalkimage \
- -L../../../../chalk/ui/.libs -lchalkui -L../../../../lib/kofficeui/.libs -lkofficeui
-chalkhistogramdocker_la_LIBADD = ../../../libchalkcommon.la
+chalkhistogramdocker_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) chalkblurfilter_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) $(LIB_QT) -ltdecore -ltdeui -lkjs -ltdefx -lkio -lkparts
+chalkhistogramdocker_la_LIBADD = $(LIB_KOFFICEUI) ../../../libchalkcommon.la \
+ ../../../../chalk/chalkcolor/libchalkcolor.la \
+ ../../../../chalk/core/libchalkimage.la \
+ ../../../../chalk/ui/libchalkui.la
chalkhistogramdocker_la_METASOURCES = AUTO